WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Warning Old Browser - Wordpress plugin

— 添加到WorldWideScripts.net

@zhcn1wws订阅我们的饲料,以保持最新

新!跟随我们,你想要它


Warning Old Browser - Wordpress plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Foolow我们ENVATO市场 如果您遇到任何问题,您可以联系我们的支持 跟随我们,并成为第一个获得令人兴奋的新项目! 跟随我们,并成为第一个获得令人兴奋的新项目!

许多人使用旧的浏览器,因此可以看到现代的网站有错误。 我们已经创建了一个插件,显示一条警告消息,谁正在使用的旧的浏览器的用户。 插件不会阻止的网站,并显示该显示在屏幕的顶部,并且可以容易地关闭的消息。

产品特点:

  • 选择浏览器版本的警告信息
  • 定制短信
  • 过渡效果
  • 动感的外观和造型
  • 用户友好的后端
  • 显示屏:顶部栏或弹出窗口
  • 只检测桌面浏览器

如何使用?

  • 打开插件设置为开启/关闭
  • 选择要显示为警告浏览器的版本。 我们设定的默认值浏览器IE6,FF3,Chrome14,Safari3,Opera9
  • 如果你想警告是互联网探索7选择在选择现场IE7。 也警告将显示以前版本的Internet Explorer进行。
  • W3浏览器统计

    正如你可以从统计数据看,相当大的比例仍然使用旧的浏览器

    正如你可以从统计数据看,相当大的比例仍然使用旧的浏览器,总共约所有用户的30%使用的是旧版本浏览器,由此可以看出有错误你的网站

    安装

    下载插件,找到并解压缩存档您的计算机上。 上传文件到你的插件文件夹(位于/可湿性粉剂内容/插件/)或到plugins文件夹的子文件夹中。 进入“安装插件”,找到维修在列表中,点击“激活”。

    更新日志

    更新1.5 - 2014年6月24日

     - 新选项:面板风格(模态窗口或顶吧) - 修正:移动设备检测删除 - 新功能:浏览器版本同步 

    1.4 - 2014年5月21日

     - WordPress的3.9就绪 - 新的后端 

    1.3.1 - 2013年5月7日

     - 增加了新的选择。 禁用通知,不继续在每一页上弹出,如果网站访问者关闭它。 

    1.3

     - 更新的浏览器版本 - 响应 - Bug修复 

    1.2.1

     - WordPress的3.5就绪 

    1.2

     - CSS支持的变化 - Bug修复 

    1.1

     - 翻译准备。 - 增加了中国,法国,俄文的.po文件的.mo 

    1.0

     - 首次发布 


    下载
    此类别中的其他组成部分这个作者的所有组件
    评论常见问题和答案

    属性

    创建:
    12年10月28日,最后更新

    关键字

    电子商务, 所有项目, 注意力, 酒吧, 浏览器检测, 浏览器, 火狐, 即消息, 消息框, 通知, 旧的浏览器, 歌剧, Safari浏览器, 警告