WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Taxography - Premium Graphical Taxonomies

— 添加到WorldWideScripts.net

@zhcn1wws订阅我们的饲料,以保持最新

新!跟随我们,你想要它


Taxography - Premium Graphical Taxonomies - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

想你的WordPress的类别小部件图像? 或交的标签,甚至自定义分类与图片? 这个插件让你完全控制你的分类法的输出。 显示所选分类的列表与缩略图的链接和它的简短说明。 这个插件提供了几个选项后/页的内容或与类同功能的部件。 支持multiwidget容易定制和全面的功能。 显示分类作为链接的列表。 当一个列表项链接被点击,在该分类的所有职位,将显示使用相应类别的模板由模板层次的规则决定您的分类,标签,archieve或分类页面。 这个插件是基于WordPress的功能: wp_list_categories()

对于类部件的图像,请参阅高级分类的Widget
主要功能和选项
分类 ,从你的列表框中的所有分类选择。
标题 ,显示或隐藏分类项冠军。
说明 ,显示或隐藏分类项目描述。
风格 ,显示为内联的列表。
订单 ,升序或降序。
排序依据算,ID,蛞蝓或长期组。
深度 ,控制多层次的类层次结构如何被包括在内。
,设定类别来显示的数目。
缩略图 ,显示或隐藏分类项目的缩略图。
缩略图高度和宽度 ,为diplaying类别图像大小。
产品宽度 ,设置在像素的列表项的宽度。
儿童缩进 ,留在儿童项目像素的保证金。
包括和排除 ,仅包含或排除选定的类别。
排除树 ,从结果中排除类别树。
孩子 ,只显示是由这个参数类别的子类别。
当前类别 ,可以强制“当前猫”出现在wp_list_categories不属于类别归档网页上的用途。
搜索 ,只为给定的搜索类别。
饲料 ,显示一个链接,以每个类别的RSS-2饲料和设置链接文本显示。
饲料类型 ,显示美联储类型原子,RSS,RSS2,RDF或。
饲料形象 ,树立了URI的图像显示为一个链接。
分级 ,分层设置。
使用说明 ,设置类别的描述是否被插入到创建的链接的title属性。
显示上次更新 ,设置责令其进行一次更新。
显示计数 ,切换在每个类别岗位的当前计数的显示。
隐藏空 ,切换,没有职位类别的显示。
简介及尾奏文本控件,如果要添加其他文本或HTML。
自定义样式和脚本的小工具,如果你想添加额外的CSS样式或每个给定的组件ID的JavaScript。
注释文档为简。
点评
星上 星上 星上 星上 星上 钱最大的价值,我曾经在这里看到! 这个插件是必不可少的! intronaut
星上 星上 星上 星上 星上 笔者从快速响应。 该插件也非常容易使用,并与其他领域的分类与主题完美的作品! huanhui
更改日志
2.0.5 - 2014年9月23日
- 增加支持WP4
- 增加了自定义当前类
2.0.4 - 2014年7月20日
- 增加支持WooCommerce产品类别
- 增加计数格式,能够把支架等,为计。
- 增加了长期的子标题长期称号。
- 增加了长期的颜色和字体真棒。
- 增加了显示当前观看条款后选择
- 增加了5预定义模板
2.0.3 - 2013年10月29日
- WP 3.7的支持
- Timthumb拆除
2.0.2 - 2013年8月16日
- WP 3.6学步车分类固定
- 空载链接后添加的风格(去掉'加载邮报“,如果设置为none)
- 列表样式的CSS固定
2.0.1 - 2013年2月19日
- 其他栏目分类快速编辑固定冲突
- 插件设置页面固定冲突
- 文本域增加了taxography图像类
2.0.0 - 2013年2月19日
来源和积分
字体真棒
Iconsweets图标由 Yummygum
引导框架
堆栈溢出
支持和功能要求
这个插件不匹配您的网站的风格? 难道这个脚本不太工作,因为它应该? 有安装麻烦吗? 还是需要那些尚未包括一些自定义的修改? 或者你想要在下一版本更多的功能? 随时取得联系,通过关于你的任何疑问的 个人资料页面

下载
此类别中的其他组成部分这个作者的所有组件
评论常见问题和答案

属性

创建:
11年12月20日,最后更新

高分辨率:

兼容的浏览器IE6:
,IE7,IE8,IE9,火狐,Safari,歌剧,铬,文件包括JavaScript的

软件版本:
4.0的WordPress,WordPress的3.9,WordPress的3.8,WordPress的3.7,WordPress的3.6,WordPress的3.5,WordPress的3.4,WordPress的3.3,WordPress的3.2,WordPress的3.1

关键字

电子商务, 电子商务, 全部项目, 类别, 类别的图像, 类别形象, 层次, 图像, 图片, 列表类, 快速编辑, 简码, 标签, 分类, 分类, 分类, 图像, 缩略图, 小部件