WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
JavaScript / Social Networks

Scrolling Tweet Ticker

— 添加到WorldWideScripts.net

@zhcn1wws订阅我们的饲料,以保持最新

新!跟随我们,你想要它


Scrolling Tweet Ticker - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

引入滚动分享Tweet北京时间2.0! 新版本完全从地上爬起来,以提高浏览器的兼容性和功能重写。

服务器要求

  • PHP 5.3+瓦特/卷曲和OpenSSL

显著改变

  • Twitter的API 1.1的兼容性,其中强制使用服务器端脚本
  • 支持#标签和搜索查询
  • 新的外观和感觉。 兼容Twitter’的显示要求
  • IE6 +兼容
  • 对股票的控制公共API
  • 独立的JavaScript文件,它不再依赖的jQuery或DateJS

关于Twitter的API 1.1和新的PHP脚本

去年微博宣布 1.1版本的伊达€™的API。 最显著的变化是,所有请求都必须通过身份验证的新要求。 这种变化可以防止与Twitter的API沟通JavaScript的唯一的应用程序(如鸣叫股票) 直接 。 唯一的解决办法是增加一个服务器端脚本。 其他显著的变化是显示要求 。 这迫使我放弃老股票的简单的设计。 我想讲清楚,这些变化是不是我的选择,并完成了必要的。 尽管很多 愤怒开发者社区 ,微博似乎并没有从这些变化和退缩 2013年5月7日 2013年6月11日及以后,1版的鸣叫股票的,还有很多其他的JavaScript只twtter应用程序将停止运行。

对于高级开发谁可能犹豫不决使用附带的PHP脚本,该股票已经被设计为后端的不可知的,所以你可以自由地编写自己的后端。


下载
此类别中的其他组成部分这个作者的所有组件
评论常见问题和答案

属性

创建:
10年5月19日,最后更新

高分辨率:

兼容的浏览器IE6:
,IE7,IE8,IE9,IE10,火狐,Safari,歌剧,铬,文件包括JavaScript的

关键字

电子商务, 所有项目, API 1.1, 井号标签, IE6, 新闻股票, 滚动鸣叫股票, 股票, 鸣叫, 叽叽喳喳