WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Widgets

Advanced Text Widget Pro

— 添加到WorldWideScripts.net

@zhcn1wws订阅我们的饲料,以保持最新

新!跟随我们,你想要它


Advanced Text Widget Pro - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
请问您的侧边栏变得拥挤与小部件?
你有必要把部件只在您的网站的特定网页?
这个插件提供了 灵活的部件能见度条件下,每小部件您的网站 ,包括核心及其他插件提供的第三方小工具。

没有编码的技能必要 -插件自带10个默认条件下,拥有20应用的可能性。

如果PHP是你的朋友 ,你可以增添无限的自定义部件能见度条件。 有条件的可使用多个参数,字符串和值的数组您的所有需求。

该插件还提供了一个“高级文本”窗口小部件,它支持原PHP代码,以及简码。 简码的功能将在本机“文本”激活窗口小部件为好。

灵活性是无穷的 -你可以操纵以任何方式和时尚的任何内容可见:部分专用导航,促销内容,广告,内容是有关您的网站的特定部分或特定页面等。

视频演示

查看短 视频演示上Screenr.com

产品特点

  • 10预设部件能见度条件下有超过20应用的可能性。
  • 增添无限的自定义条件。
  • 适用能见度条件下在你的网站上的任何部件。
  • 添加自定义CSS的ID /班任何部件。
  • 导入/导出您的能见度条件下重复使用在其他网站。
  • “高级文本”窗口小部件与原始的PHP支持和简码的执行。

更新日志

2.1.9
- WP 4.1的兼容性更新。
- 错误修正:导入设置功能停止工作。

2.1.5
- WP 3.9的兼容性更新。

2.1.4
- 增加了过滤器窗口小部件的标题。
- 整理了轻微的PHP警告。

2.1.3
- 错误修正:默认情况并没有获得进口由最初的插件激活。
- 错误修正:导入/导出功能缺失,而表单项出席。 咄!
- 更多的代码清理。

2.1.2
- 为WordPress 3.4的兼容性更新
- 代码清理删除PHP通知。

2.1.1
- 错误修正:自定义CSS ID是被追加,而不是取代现有的。
- 修正错误:插件后,激活现有的部件必须重新保存,否则它们显示的默认设置。 没有数据丢失有 - 只是输出的问题。

2.1.0
- 新功能:自定义CSS ID /类字段每个部件。

2.0.3
- 改变widget的内容过滤器atw_widget_content而不是默认的widget_text。
- 错误修正:简码自动跟踪白平衡滤镜没有使用正确的句柄。

2.0.2
- 更新了所有get方法操作与esc_attr(),以提高安全性。

2.0.1
- 修正了可能存在的安全漏洞。


下载
此类别中的其他组成部分这个作者的所有组件
评论常见问题和答案

属性

创建:
12年1月9日,最后更新

高分辨率:

包括文件的JavaScript:
JS,CSS,PHP,软件版本的WordPress

关键字

电子商务, 所有物品, 有条件的标签, 条件, PHP, 简码, 侧边栏, 能见度, 部件